Schlagwort-Archive: Ladegeräte

EVS Calira defekt II

Wie ich vor einiger Zeit schrieb, hat es mein Ladegerät für die Batterien erwischt.

Ich hatte eine eMail an Cabotron geschickt und ein paar Tage später kam dann eine Reaktion, ich solle das Gerät samt Fehlerbeschreibung einsenden, Kostenpunkt 150 Euro bis 200 Euro, Reparaturdauer 6 bis 8 Werktage.

Gemacht, getan, kurze Zeit später kam dann eine weitere eMail mit der Rechnung, nach Bezahlung käme das reparierte Gerät auf dem Postwege zurück.

In der Rechnung steht was von vorsorglich ersetzten Bauteilen und die Software wäre auf den aktuellen Stand gebracht worden. Das kann ich mir zwar jetzt nicht wirklich vorstellen, daß da schon was programmiert war, so alt, wie das Teil ist, aber gut.

Bezahlt, empfangen, ausgepackt, eingebaut, funktioniert. Was will man mehr? Zum Beispiel eine niedrigere Rechnung: Nämlich deutlich weniger als vorangekündigt.

Alles in allem ein toller Service!

Der Langzeitzeit steht natürlich noch aus, aber das wird schon.

Noch was zur Fehlerursache: Das Womo wurde an einen Stromgenerator angeschlossen und das nimmt das EVS wohl sehr krumm. Wenn also Generator, dann erst die Sicherung rein, wenn der Generator sauber läuft, auf der Soll-Leistung.

EVS Calira defekt

Jetzt hat es mich auch erwischt. Das Ladegerät, das in meinem Fahrzeug eingebaut ist, funktioniert nicht mehr so, wie es soll.

Koppelt man den Landstrom an, passiert gar nix. Keine Lampe, nada niente. Läuft der Motor, ist alles gut.

Im Inneren des Gerätes ist eine Sicherung, T2,5A, die habe ich mal gewechselt, nach dem Anschließen von 220 Volt fliegt der Womo-FI raus und die Sicherung im EVS brennt durch.

Schade, also nicht nur eine kleine Sache. Was seltsam ist: schließe ich einfach parallel ein Ladegerät an die Aufbaubatterie an, leuchtet irgendwann die Ladekontrolleuchte vom EVS und beide Batterien (Fahrzeug- & Aufbaubatterie) werden voll geladen. Klemme ich das Einfach-Ladegerät wieder ab, dauert es nicht lange und das EVS verweigert wieder seinen Dienst. Sehr seltsam.

Im Internet gibt es diverse Problemlösungen, eine davon weist auf die endliche Lebensdauer von Elkos hin. Irgendwer hat einen ausgetauscht und es läuft wieder. Der alte hatte wohl 2000 Betriebsstunden, der neue 10.000 oder so. Allerdings wird festgestellt, daß die Platine nicht besonders stabil gehalten ist und man schnell was kaputtlötet.

Nachfolgend gibt es eine Seite, die das Testen von Elkos zum Thema hat: Klick. Mein Meßgerät hat anscheinend keine kapazitive Meßeinrichtung, dafür aber Lux, Lautstärke, Feuchtigkeit und Temperatur. Wieder was gelernt.

Eine Alternative ist die Firma Cabotron (–>), die hat nach wildem Hin- und Her mit Truma, wieder an altem Ort die Wartung bzw. Reparatur von diesen Geräten aufgenommen. Ich habe da mal eine eMail hingeschrieben, bisher ist aber noch keine Antwort gekommen.