Archiv der Kategorie: privates

Webspace WordPress Speicherplatz geplatzt – aufräumen

Werbung

Ab 11.03.2021 ist das Blog nicht erreichbar gewesen, weil erheblich mehr Speicher verbraten wurde, als der Webspace eigentlich hergibt, was mir aber erst gestern aufgefallen ist.

Also heißt es nun: Aufräumen.

Zuerst mal via aufräumen wp-sweep installiert, und diverse Klicks ausgeführt.

Unter anderem habe ich dann auch mal wieder den Spam gelöscht, knapp 80.000 Einträge an der Zahl.

Danach in der Datenbank direkt schauen, was da besonders groß ist. Auffallend ist die Tabelle websitez_stats, offenbar hatte ich da mal ein Statistik-Tool installiert, ich erinnere mich wage, und nach Entfernung desselben ist die Tabelle stehengeblieben. Also weg damit, bzw. für alle Fälle nur leeren.

Weiterhin sind da verdammt viele Überhang-Daten, die auch nicht nötig sind, bei zum Teil kaum gefüllten Tabellen, die können auch weg.

Und schon ist die Datenbank nur ein Viertel so groß. Jetzt mal testen, ob das Blog noch was anzeigt…

Dann ist mir noch aufgefallen, daß da noch ein Backup-Plugin (WordPress Datenbank Backup) installiert ist, was gar nicht mehr genutzt wird, kann also auch weg.

tbc.

Auf dem ftp-Seicher findet sich ein Pfad, der da lautet “backup-aafbc”, darin etliche MBs. Das ist wohl der Platz, wo das o.a. Backup-Plugin seine Sicherungen ablegt, weg damit.

tbc.

Irgendwie fällt auf, daß die Datensicherung vom FTP von Anfang März 200 MB kleiner ist, als die aktuelle, obwohl ich da schon gewaltig gelöscht habe. Des Rätsels Lösung: Ich hatte wohl mal debug auf true gesetzt für irgendetwas und offensichtlich vergessen, wieder auszuschalten.

Und schon sind wieder hunderte MBs weg.

Und dann ist da noch die Datei wp-statistics.log, demnächst mal schauen, wofür die gut ist.
Keine Ahnung, jedenfalls ist drin, was drauf steht, aber es gibt keine Hinweise zu der Datei, irgendwie seltsam.

tbc.

Insgesamt sind jetzt gut 800 MB entfernt.

Als nächstes löschen wir mal die ganzen Themes, die sich im Laufe der Zeit angesammelt haben und nicht mehr genutzt werden, als da wären

Rubine Lite
Burny (de) (Hier kommt dann “Löschen fehlgeschlagen: Das angeforderte Theme existiert nicht.”, der Grund hierfür ist wohl, daß im Verzeichnis dafür noch mal ein Unterverzeichnis ist, also mal eine Stufe höher kopieren und schauen, ob es dann zu löschen ist. leider vergessen und doch direkt gelöscht)
TerraFirma, das war lange Zeit aktiv
Peruns Weblog, Version von 2007! Läßt sich auch nicht löschen, aber hier gibt es kein Unterverzeichnis, also auf File-Ebene entfernt
Classic Version: 1.6, The original WordPress theme that graced versions 1.2.x and prior.
Default Version: 1.7.2, The default WordPress theme that graced version 1.5 to version 2.9, based on the famous Kubrick.

Weiterhin werden ein paar Plugins gelöscht, von denen teils gar nicht mehr bekannt ist, ob sie im Einsatz sind.

Den Anfang machen Advanced WordPress Backgrounds und Full Background Image Manager WordPress Plugin

tbc.

Ist wahrscheinlich kaum jemandem aufgefallen…

Werbung

… aber der Newsletter über neue Beiträge hat seit August nicht mehr funktioniert. Bis heute hat es gedauert, aber nun kommt er wieder. Das Problem war anscheinend zu wenig PHP-Speicher. Obwohl er auf 64 MB eingestellt ist, was laut Dokumentation locker reichen sollte.

Rezept für Hexenpunsch

Werbung

Es ist mal wieder Zeit, die Zettelwirtschaft aufzuräumen:

Hier ist ein Rezept für einen Hexenpunsch:

Weißwein, Eierlikör, Orangensaft, Zimt, Sahne und Kakao

Die Mengen gilt es herauszufinden.

Spam

Es ist mal wieder Zeit, die Spamkommentare zu löschen, im Laufe der Zeit haben sich genau 12.194 sinnfreie Kommentare angesammelt.

Nachtrag 09.07.2020: Auf ein neues: Lockere 20.000 Spamnachrichten gelöscht

Es gab einen kritischen Fehler auf deiner Website.

Immer wieder mal taucht dieser Fehler auf und nach einem Reload wird die Seite dann angezeigt oder auch nicht, wie anscheinend zur Zeit. Debugging zeigt nicht wirklich hilfreiches, außer tausenden Deprecated Hinweisen.

Ich hatte ja immer den Cache im Verdacht, aber egal ob mit oder ohne, der Fehler ist völlig sporadisch aufgetreten.

Nun aber geht anscheinend gar nix mehr, wenn man das Blog frisch in einem anonymen Tab aufruft.

Auf Verdacht ist jetzt mal ein Plugin deaktiviert und zumindest im Moment läuft es wieder.

Bin gespannt, ob es das war.

Nachtrag 13.02.2020: War es noch nicht, ein weiteres Plugin deaktiviert und seitdem ist kein kritischer Fehler mehr aufgetreten. Die Plugins waren zugegebenermaßen allerdings auch schon einen Asbach Uralt wert 😉

EVS Calira defekt II

Wie ich vor einiger Zeit schrieb, hat es mein Ladegerät für die Batterien erwischt.

Ich hatte eine eMail an Cabotron geschickt und ein paar Tage später kam dann eine Reaktion, ich solle das Gerät samt Fehlerbeschreibung einsenden, Kostenpunkt 150 Euro bis 200 Euro, Reparaturdauer 6 bis 8 Werktage.

Gemacht, getan, kurze Zeit später kam dann eine weitere eMail mit der Rechnung, nach Bezahlung käme das reparierte Gerät auf dem Postwege zurück.

In der Rechnung steht was von vorsorglich ersetzten Bauteilen und die Software wäre auf den aktuellen Stand gebracht worden. Das kann ich mir zwar jetzt nicht wirklich vorstellen, daß da schon was programmiert war, so alt, wie das Teil ist, aber gut.

Bezahlt, empfangen, ausgepackt, eingebaut, funktioniert. Was will man mehr? Zum Beispiel eine niedrigere Rechnung: Nämlich deutlich weniger als, vorangekündigt.

Alles in allem ein toller Service!

Der Langzeitzeit steht natürlich noch aus, aber das wird schon.

Noch was zur Fehlerursache: Das Womo wurde an einen Stromgenerator angeschlossen und das nimmt das EVS wohl sehr krumm. Wenn also Generator, dann erst die Sicherung rein, wenn der Generator sauber läuft, auf der Soll-Leistung.

Theme TwentyTen

Nachdem das Blog hier ständig “es scheint ein Problem zu geben” präsentiert, ist es mal an der Zeit für eine Fehlersuche. Nachdem mir bereits im Urlaub aufgefallen war, auf der Suche nach einem Artikel, daß die mobile Version nicht mehr funktioniert, wurde es nun Zeit für ein neues Thema.

Bisher hatte ich MobileSmart im Einsatz, aber das scheint seinen Zweck irgendwie nicht mehr zu erfüllen. Nach etwas herumgeeiere also nun der Wechsel auf Twenty Twelve und Abschuß von MobileSmart.

Wer noch TwentyTen nutzt und es mobil machen will, der wird hier vorläufig fündig: –>. Ich hatte das kurz überlegt, aber dann doch verworfen.

Das neue Theme will mir zwar noch nicht so recht gefallen, aber das wird schon. Mein Anfangsproblem hat sich aber nicht in Luft aufgelöst, leider. Also weiter forschen.

Am Rande, habe mir gerade noch mal den oben verlinkten Text durchgelesen, anscheinend habe ich schon diverse Mobile-Weichen probiert. Kann mich gar nicht daran erinnern. Ist aber ja auch schon ein paar Tage her.

EVS Calira defekt

Jetzt hat es mich auch erwischt. Das Ladegerät, das in meinem Fahrzeug eingebaut ist, funktioniert nicht mehr so, wie es soll.

Koppelt man den Landstrom an, passiert gar nix. Keine Lampe, nada niente. Läuft der Motor, ist alles gut.

Im Inneren des Gerätes ist eine Sicherung, T2,5A, die habe ich mal gewechselt, nach dem Anschließen von 220 Volt fliegt der Womo-FI raus und die Sicherung im EVS brennt durch.

Schade, also nicht nur eine kleine Sache. Was seltsam ist: schließe ich einfach parallel ein Ladegerät an die Aufbaubatterie an, leuchtet irgendwann die Ladekontrolleuchte vom EVS und beide Batterien (Fahrzeug- & Aufbaubatterie) werden voll geladen. Klemme ich das Einfach-Ladegerät wieder ab, dauert es nicht lange und das EVS verweigert wieder seinen Dienst. Sehr seltsam.

Im Internet gibt es diverse Problemlösungen, eine davon weist auf die endliche Lebensdauer von Elkos hin. Irgendwer hat einen ausgetauscht und es läuft wieder. Der alte hatte wohl 2000 Betriebsstunden, der neue 10.000 oder so. Allerdings wird festgestellt, daß die Platine nicht besonders stabil gehalten ist und man schnell was kaputtlötet.

Nachfolgend gibt es eine Seite, die das Testen von Elkos zum Thema hat: Klick. Mein Meßgerät hat anscheinend keine kapazitive Meßeinrichtung, dafür aber Lux, Lautstärke, Feuchtigkeit und Temperatur. Wieder was gelernt.

Eine Alternative ist die Firma Cabotron (–>), die hat nach wildem Hin- und Her mit Truma, wieder an altem Ort die Wartung bzw. Reparatur von diesen Geräten aufgenommen. Ich habe da mal eine eMail hingeschrieben, bisher ist aber noch keine Antwort gekommen.

Hier nun geht die Geschichte weiter: EVS funktioniert wieder.

Bilder eines L300 von Mitsubishi

Mal was anderes:

Ein alter L300.

L300

Vor langer Zeit gab es mal ein schickes kleines Auto mit Hinterradantrieb, wenn mich nicht alles täuscht, der vor ein wenig Schnee keine Angst hatte.

Nur mit den Anlasser war das so eine Sache, bei kaltem Wetter hatte er schon mal keine Lust.

Nachtrag 22.08.2018: Lustig, was man so in den (Un-)tiefen des Internets wiedererkennen kann: klick

T3 Bulli

Wie bereits geschrieben, bin ich auf der Suche nach einem Westfalia T3. Mittlerweile bin ich fündig geworden, was es geworden ist, wird aber noch nicht verraten…

Aber bei Busstoff.de gibt es einen schicken Boden für den Bus, optisch sieht er wie Schiffsbodenparket aus und es stehen verschiedene Farben zur Verfügung. Vermutlich aber nur für aktuelle Busse und nicht für Oldies geeignet.

Klicki I.

Der Betreiber des Shops hat anscheinend selbst einen Bus und schreibt in einem entsprechenden Blog.

Hier zum Beispiel läßt er sich über die Grundausstattung aus, sicherlich diskussionsfähig, aber ein Anfang 😉 Klicki II allemal.

Nachtrag 02.07.2020: Bei busstoff muß was passiert sein, “die domain wurde kürzlich registriert…”